1. Home
  2. Docs
  3. zCycler
  4. Installation

Installation

zCycler is compatible with Zbrush R7 and R8, the plugin has not been tested with other older versions of Zbrush.

 

Unpack the plugin content ( zCycler.ZSC + ZCycler Directory) into the proper plugin directory.

Restart Zbrush, then zCycler should appears now under the Zplugin sub menu.

 

 

Was this article helpful to you? Yes No

How can we help?